¿Quién está en línea?
En total hay 2 usuarios en línea: 0 Registrados, 0 Ocultos y 2 Invitados :: 1 Motor de búsqueda

Ninguno

[ Ver toda la lista ]


La mayor cantidad de usuarios en línea fue 36 el Mar Oct 25, 2011 7:08 am.
Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

los videos se ven amarillos o algo así.

Ver el tema anterior Ver el tema siguiente Ir abajo

los videos se ven amarillos o algo así.

Mensaje por Dr. Byte el Miér Nov 02, 2011 11:56 am

Que tal gente,pues hoy les escribo para ver si me pueden echar la mano, jejeje. Lo que pasa es lo siguiente, tengo instalado Pardus 2011.2 en mi PC de escritorio y pues me gusta ver películas y videos, entonces aveces paso al disco duro pelis en formato .avi y también me descargo videos de la web, como los videotuto que hacen por allí sobre linux en formato flv. y últimamente me he dado cuenta que aveces los videos al reproducirlos no se ven bien, es decir, si se ve el video, pero se ve como amarillento, como si tuviera mucho brillo, algo así, como cuando conviertes el video a un formato y de baja calidad. (pero estos videos tienen buena calidad, bueno aceptable, no es para que se vea así) Pero lo raro al menos para mí, jejeje, es que cuando me pasa eso, si cierro sesión o reinicio y vuelvo a entrar allí si se ve bien. y eso es lo raro, y como sabrán no está bien estar reiniciando o cerrando sesion a cada rato nomás por eso, jejeje. al principio creí que eran los video que estaban mal, pero no, como tengo Opensuse entro en esa distro y allí si se ven bien, pero si entro a pardus y los quiero ver allí vuelve a verse como amarillo. Porqué será? si tengo todos los codecs de video y audio, así como venía Pardus. claro lo he actualizado. (instalé 2011.1 y actualicé 2011.2 en linea)

Para ver los videos uso SMPlayer, Gnome MPlayer, VLC, Kaffeine, y los mismos videos se ven amarillentos en todos estos reproductores y cuando entro en opensuse uso VLC y Kaffeine y se ve bien, también se ve bien en windows. (instalé los demás reproductores, porque creí que era problema de SMPlayer, pero no) que será?

mi pardus de 32 bits, pentium 4 a 2.8 con 3 GB de ram, tarjeta de video intel integrada; tengo los repos el oficial, y el aleman.

No creo que sea los codecs, o sí?, pero es que no todos los videos se ven así, y los que se ven mal, en opensuse o en otra distro en cd live con codecs se ven bien. que raro.

Saludos.
avatar
Dr. Byte

Mensajes : 98
Puntos : 125
Reputación : 4
Fecha de inscripción : 06/09/2011
Edad : 37
Localización : Detrás del monitor

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.