¿Quién está en línea?
En total hay 1 usuario en línea: 0 Registrados, 0 Ocultos y 1 Invitado

Ninguno

[ Ver toda la lista ]


El record de usuarios en línea fue de 36 durante el Mar Oct 25, 2011 7:08 am
Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

Problema Grafico [SOLUCIONADO]

Ir abajo

Problema Grafico [SOLUCIONADO] Empty Problema Grafico [SOLUCIONADO]

Mensaje por Jhals el Miér Ago 17, 2011 1:45 pm

Buenas parduseros Very Happy

bueno les comento, estube leyendo el blog que hicieron
y luego de unos problemas en debian testing con kde me aventure a instalar pardus.

sin embargo, al iniciar el iso desde usb, todo carga bien, seleccione idioma, y la opcion de instalacion y todo, pero al cargar despues de eso, la imagen se ve como distorsionada(algo asi como todo rayado), sin dejarme ver nada para su instalacion.

A que podria deberse ese problema?. Tambien probe la opcion "nomodeset" en el kernel pero se queda.."iniciando servicios..."(runlevel3) y de ahi no pasa.

la targeta que tengo es una integrada nvidia geforce 6150 nforce 430 y procesador athlon le-1600

quiero cambiarme a kde y al ser éste una distro desde 0...quiero probarla.

Muchas Gracias de antemano y suerte para todos Very Happy


Última edición por Jhals el Miér Ago 17, 2011 7:31 pm, editado 1 vez
Jhals
Jhals

Mensajes : 2
Puntos : 4
Reputación : 0
Fecha de inscripción : 17/08/2011
Edad : 34
Localización : Peru

Volver arriba Ir abajo

Problema Grafico [SOLUCIONADO] Empty Re: Problema Grafico [SOLUCIONADO]

Mensaje por pacifico el Miér Ago 17, 2011 2:37 pm

Este es un problema que no ha sido resuelto en el kernel me sucede al intentar instalar casi cualquier distro.

Haz esto: cuendo aparece la primera pantalla para iniciar pardus ecribe:
nomodeset xorg=vesa

Eso hace que el Pardus inicie en modo grafico normal sin utilizar la maxima capacidad de tu carta grafica. Despues Pardus se encargara de configurar todo en la instalacion.

Saludos
pacifico
pacifico

Mensajes : 152
Puntos : 184
Reputación : 10
Fecha de inscripción : 10/08/2011
Localización : Canada

Volver arriba Ir abajo

Problema Grafico [SOLUCIONADO] Empty Re: Problema Grafico [SOLUCIONADO]

Mensaje por Jhals el Miér Ago 17, 2011 3:20 pm

gracias por responder pacifico Very Happy

pero no paso nada Sad

si pongo nomodeset, con el xorg=vesa o sin el ... la pantalla se pone en negro y aparece en run level 3..., "cargando servicios.." y de ahi no pasa.

es la primera vez que me sucede, ya que he probado muchas distros y ni una me dio este problema.

por probar, lo inicie desde una maquina virtual y me dio todo bien xD
asi que esto me deja mas perplejo. Espero haya alguna solucion, ya que esta distro promete.

de todas maneras gracias Very Happy y suerte

::::EDIT::::
problema solucionado, usando el xorg=safe
parece que para algunos les sirve el nomodeset, pero a mi solo se quedaba iniciando servicios en runlevel3....pero bueno, si alguien mas tiene el problema ya sabe Wink
Ah, tambien cuando vas a iniciar la pc por primera vez despues de la instalacion en la linea del kernel tambien tienes que agregar el xorg=safe y de ahi no tendras esos problemas Very Happy

y bueno pues nada, igualmente gracias pacifico Wink ...tema solucionado
Jhals
Jhals

Mensajes : 2
Puntos : 4
Reputación : 0
Fecha de inscripción : 17/08/2011
Edad : 34
Localización : Peru

Volver arriba Ir abajo

Problema Grafico [SOLUCIONADO] Empty Re: Problema Grafico [SOLUCIONADO]

Mensaje por pacifico el Miér Ago 17, 2011 11:22 pm

Excelente, bienvenido a Pardus!

Lo que hay que retener es que en el arranque de las distros las opciones del kernel en la parte grafica es la que aleja a mas de uno de Linux.

Pero una vez resuelto este punto (muy importane) lo demas va de maravilla.

Yo por ahora no me muevo a ninguna otra distro, Pardus es fenomenal.

Ahora a estudiar.... Turco! Very Happy

Saludos

pardusco27
pacifico
pacifico

Mensajes : 152
Puntos : 184
Reputación : 10
Fecha de inscripción : 10/08/2011
Localización : Canada

Volver arriba Ir abajo

Problema Grafico [SOLUCIONADO] Empty Re: Problema Grafico [SOLUCIONADO]

Mensaje por 1persona el Dom Sep 18, 2011 9:17 am

Jhals escribió:gracias por responder pacifico Very Happy

pero no paso nada Sad

si pongo nomodeset, con el xorg=vesa o sin el ... la pantalla se pone en negro y aparece en run level 3..., "cargando servicios.." y de ahi no pasa.

es la primera vez que me sucede, ya que he probado muchas distros y ni una me dio este problema.

por probar, lo inicie desde una maquina virtual y me dio todo bien xD
asi que esto me deja mas perplejo. Espero haya alguna solucion, ya que esta distro promete.

de todas maneras gracias Very Happy y suerte

::::EDIT::::
problema solucionado, usando el xorg=safe
parece que para algunos les sirve el nomodeset, pero a mi solo se quedaba iniciando servicios en runlevel3....pero bueno, si alguien mas tiene el problema ya sabe Wink
Ah, tambien cuando vas a iniciar la pc por primera vez despues de la instalacion en la linea del kernel tambien tienes que agregar el xorg=safe y de ahi no tendras esos problemas Very Happy

y bueno pues nada, igualmente gracias pacifico Wink ...tema solucionado

Hola, a mi me pasa algo parecido o lo mismo, lo instale en modo seguro y al iniciar después, me ale todo rayado y no se ve nada, de nada,
donde escribo xorg=safe o algo asi?
ya, probé otras distro y no me paso eso.
saludos
1persona
1persona

Mensajes : 161
Puntos : 206
Reputación : 8
Fecha de inscripción : 06/09/2011
Edad : 39
Localización : Arg

Volver arriba Ir abajo

Problema Grafico [SOLUCIONADO] Empty Re: Problema Grafico [SOLUCIONADO]

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.