¿Quién está en línea?
En total hay 2 usuarios en línea: 0 Registrados, 0 Ocultos y 2 Invitados

Ninguno

[ Ver toda la lista ]


El record de usuarios en línea fue de 36 durante el Mar Oct 25, 2011 7:08 am
Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

deseo instalar conky (Solucionado)

Página 1 de 2. 1, 2  Siguiente

Ir abajo

deseo instalar conky (Solucionado) Empty deseo instalar conky (Solucionado)

Mensaje por eldelantero el Vie Sep 16, 2011 10:26 am

Alguien sabe como instalar conky en nuestra Pardus??


Última edición por eldelantero el Sáb Sep 17, 2011 7:54 am, editado 1 vez
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por diablillodeamarillo el Vie Sep 16, 2011 10:39 am

¿Lo has probado y no se puede instalar? Shocked
diablillodeamarillo
diablillodeamarillo

Mensajes : 156
Puntos : 195
Reputación : 6
Fecha de inscripción : 15/08/2011
Edad : 52
Localización : Barcelona

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Vie Sep 16, 2011 1:51 pm

Tengo entendido que Conky es para Gnome solamente :S

EDITO
Si se puede instalar Very Happy

Descargar código fuente
Instalar lua-devel
Instalar libXft
.configure
make
sudo make install

Y eso es todo Very Happy
deseo instalar conky (Solucionado) Imagen40l.th



Última edición por MarioCares el Vie Sep 16, 2011 2:05 pm, editado 2 veces (Razón : Si se puede :D)
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Vie Sep 16, 2011 2:18 pm

pardus conky-1.7.2 # ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: in `/home/marlinux/Descargas/conky-1.7.2':
configure: error: C compiler cannot create executables
See `config.log' for more details.

Eso me tiró compa cuando quise darle a # ./configure
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Vie Sep 16, 2011 2:23 pm

Tienes un problema con el compilador pues.
Instala las herramientas de compilación y deberías estar OK Very Happy

P.D. No esperen que les funcione todo en Conky... recuerden que Pardus es muy raro D: guarda archivos en carpetas donde se le da la gana y conky va a querer leer el termómetro en la carpeta termómetro pero Pardus tiene la carpeta TermoPardusMometro ...
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Vie Sep 16, 2011 2:27 pm

Para el fondo transparente, tienen que agregar esto al final de su archivo .conkyrc
Código:
${texeci 1000 feh --bg-scale "/home/luk0s/Imágenes/wallpaper-728881_2.jpg"}
Cambiando obviamente la ruta de la imagen que tienen como wallpaper Very Happy

Ah! y antes tienen que instalar feh desde el Gestor de Paquetes Wink
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Vie Sep 16, 2011 2:42 pm

Compa instalé esto:

Código:
sudo pisi it -c system.devel

y esto:

Código:
 sudo pisi it kdelibs-devel qt-devel automoc4 boost-devel kernel-headers libXrender libXrender-devel libX11 libX11-devel kdebase-workspace-devel libXfixes-devel libXcursor-devel libXfixes libXcursor

pero me sigue tirando el mismo error...
PD: hasta reinicié la máquina (por si acaso)
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Vie Sep 16, 2011 2:43 pm

configure: error: C compiler cannot create executables

chmod +x le diste?
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Vie Sep 16, 2011 2:51 pm

pardus conky-1.7.2 # chmod +x configure
pardus conky-1.7.2 # ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: in `/home/marlinux/Descargas/conky-1.7.2':
configure: error: C compiler cannot create executables
See `config.log' for more details.
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Vie Sep 16, 2011 3:28 pm

Y si revisas config.log ? quizás tiene más info...
O trata de instalar g++ y prueba de nuevo :S
La verdad no se me ocurre nada más :S a mi (salvo por las 2 cosas que instalé antes) no me dio ningún problema D:
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por paran0id el Sáb Sep 17, 2011 2:36 am

baja la última versión (1.8.1) y prueba de nuevo Wink

¿Qué versión de Pardus usas (32 o 64 bits)?
paran0id
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 31
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 3:31 am

Compa estoy usando pardus 32 bits y ya probé con el conky-1.8.1 y me tira el mismo error
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 4:02 am

pardus conky-1.7.2 #

Espera espera, lo estas haciendo como root?
Intenta como tú (usuario normal $)
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 4:11 am

jejejeje... peor así... ya lo había probado y me sale esto:
Código:

marlinux@pardus conky-1.8.1 $ ./configure
./configure: line 2293: config.log: Permission denied
./configure: line 2303: config.log: Permission denied
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 5:44 am

Que diablos! xD

Lo único que hice como root fue el sudo make install D:
A ver... como último recurso antes de la desesperación total... trata con un sudo chmod 777 configure Así a sangre pato xDD
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 5:49 am

pardus conky-1.8.1 # sudo chmod 777 configure
pardus conky-1.8.1 # ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking whether the C compiler works... no
configure: error: in `/home/marlinux/Descargas/conky-1.8.1':
configure: error: C compiler cannot create executables
See `config.log' for more details
________________________________
gg toy cagao!!
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 5:50 am

Ya pero ahora ejecútalo como tú $
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por paran0id el Sáb Sep 17, 2011 6:14 am

Mario, ¿tú usas la versión de 32 bits también? Es para ver si le puedes crear el pisi de 32 bits, como has podido compilarlo...

De todos, eldelantero, mira bien si tienes todas las dependencias, te dejo el archivo pspec.xml para ver si puedes crearte el paquete instalable:

http://dl.dropbox.com/u/11698129/conky.tar.gz

Descomprimelo, sitúate en la carpeta descomprimida y ejecuta:

Código:
sudo pisi bi pspec.xml
sudo pisi it conky*.pisi

Para quien lo quiera y use la versión de 64 bits aquí dejo el pisi de conky:

http://dl.dropbox.com/u/11698129/conky-1.8.1-1-p11-x86_64.pisi
paran0id
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 31
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 6:18 am

No la verdad tengo la de 64 ... Pero no creo que sea eso D:

Señor Delantero... es primera vez que le pasa esto? Has podido compilar otras cosas?
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por paran0id el Sáb Sep 17, 2011 6:19 am

MarioCares escribió:No la verdad tengo la de 64 ... Pero no creo que sea eso D:

Simplemente te lo preguntaba para que le crearas el paquete pisi xD
paran0id
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 31
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 6:39 am

Compa paran0id --->
marlinux@pardus conky $ sudo pisi bi pspec.xml
Contraseña:
Guardando paquetes en la carpeta actual.
Generando paquete fuente: conky
DEBUG: ComponentDB initialized in 0.00521206855774.
DEBUG: RepoDB initialized in 0.000147104263306.
DEBUG: InstallDB initialized in 0.00460195541382.
Verificación de seguridad: system.devel ya está instalado
Obteniendo fuente desde: file:///home/paran0id/Dev/PiSi/Conky/conky-1.8.1.tar.gz
DEBUG: No posible adquirir archivo remoto. Se eliminará el archivo parcialmente descargado.
Intentando dirección de respaldo: ftp://ftp.pardus.org.tr/pub/source/2011/conky-1.8.1.tar.gz
DEBUG: No posible adquirir archivo remoto. Se eliminará el archivo parcialmente descargado.
*** 0 error(es), 1 alerta(s)
Programa terminado.
No posible descargar archivo de destino "ftp://ftp.pardus.org.tr/pub/source/2011/conky-1.8.1.tar.gz": [Errno 14] HTTP Error 550 : ftp://ftp.pardus.org.tr/pub/source/2011/conky-1.8.1.tar.gz
Favor use 'pisi help' para ayuda general.
_________________________________________-
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 6:42 am

...

Te sugiero subas al último piso del edificio más alto de tu ciudad, y lances tu equipo...

xD

A ver cómo solucionamos esto... pero ahora me voy a almorzar Very Happy
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 6:47 am

MarioCaceres compa, compilando como $ .... ahora sale esto:

.
checking for Xft... configure: error: Package requirements (xft) were not met:

No package 'xft' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables Xft_CFLAGS
and Xft_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por MarioCares el Sáb Sep 17, 2011 7:23 am

Viejo es CARES Very Happy

Y qué ? De un rato a otro funciona ? xD

Instalaste libXft?
MarioCares
MarioCares

Mensajes : 184
Puntos : 225
Reputación : 17
Fecha de inscripción : 02/01/2011
Edad : 29
Localización : /Chile/Iquique

http://danlaho.wordpress.com

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por eldelantero el Sáb Sep 17, 2011 7:30 am

jejeje... con lo que quise hacer de Paran0id se instalaron un montón de cosas y me imagino que ahí pasó algo... pardusco12

pardus marlinux # sudo pisi install libXft
Los siguientes paquetes ya están instalados y no se instalarán de nuevo:
libXft
No hay paquetes para instalar.
eldelantero
eldelantero

Mensajes : 362
Puntos : 476
Reputación : 30
Fecha de inscripción : 09/08/2011
Edad : 38
Localización : Chone, Manabí

http://usandognu-linux.blogspot.com/

Volver arriba Ir abajo

deseo instalar conky (Solucionado) Empty Re: deseo instalar conky (Solucionado)

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.