Problema con Google-talk plugin

Ir abajo

Problema con Google-talk plugin Empty Problema con Google-talk plugin

Mensaje por Casshan el Vie Oct 21, 2011 10:06 am

Pardusaludos a todos.

Mi problema en esta ocasion es con el plugin de google-talk, el cual instale siguiendo las instrucciones de aquí y pues resulta que en firefox no funciono y en el resto de los navegadores ni siquiera lo detecto.
Así pues, me dispuse a reinstalar Pardus y hacer la instalación del plugin desde cero... y aquí sucedió algo curioso... firefox me tiraba el error del plugin aun antes de bajar el paquete siquiera, lo que me hace creer que algo estoy haciendo mal.

Ojala me puedan echar una mano. Very Happy
Casshan
Casshan

Mensajes : 8
Puntos : 14
Reputación : 0
Fecha de inscripción : 25/07/2011
Localización : Mexico

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Deicidium el Vie Oct 21, 2011 12:48 pm

Primero dinos tu arquitectura y cuantos .pisis llegas a crear.
Deicidium
Deicidium
Administrador

Mensajes : 196
Puntos : 220
Reputación : 18
Fecha de inscripción : 29/08/2010
Localización : Colombia

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Casshan el Vie Oct 21, 2011 1:40 pm

Mil disculpas, mi pardus es de 32 bits y solo hago el que marca la instruccion para el i686.

Saludos Parduseros!
Casshan
Casshan

Mensajes : 8
Puntos : 14
Reputación : 0
Fecha de inscripción : 25/07/2011
Localización : Mexico

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Deicidium el Sáb Oct 22, 2011 1:44 am

Ok primero hay revisar las dependencias, TODAS tienen que estar en sus versiones de devel:

sudo pisi it mesa gtk2 glib2 zlib libX11 libpng12 openssl alsa-lib libXfixes libXrandr libXrender gdk-pixbuf libXcomposite pulseaudio-libs dragonegg

Habilita devel y asando el gestor de paquetes asegurate de tener esas depencias actualizadas en versiones de devel.



Deicidium
Deicidium
Administrador

Mensajes : 196
Puntos : 220
Reputación : 18
Fecha de inscripción : 29/08/2010
Localización : Colombia

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Casshan el Dom Oct 23, 2011 3:33 am

Hola Deicidium y gracias por la pronta respuesta.

Sobre las dependencias, ¿te refieres a que tengan marcado que provienen del repo devel o que debe ser el paquete-devel?

Si es lo primero, te comento que todos los paquetes indican que provienen del repositorio devel, salvo uno el libpng12.

Problema con Google-talk plugin T9Hs9
Casshan
Casshan

Mensajes : 8
Puntos : 14
Reputación : 0
Fecha de inscripción : 25/07/2011
Localización : Mexico

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Yoyo el Dom Oct 23, 2011 3:59 am

Hola, Casshan

En mi Felina de 64-bits hay que compilar y crear el .pisi de libpng12 desde playground, en la de 32-bits según veo en el manual de Deicidium no hay que hacer eso, tal vez por ahí vayan los tiros pero no se bien pues yo no lo he hecho en Pardus 32-bits

Lo que voy a hacer es, cuando arranque mi Laptop con Pardus 32-bits sigo el manual ahí y pruebo a ver si a mi si me funciona, en 64-bits todo me ha ido bién según pongo en los comentarios en Pardus Life

_________________
Espacio Linux | Mi Blog Deb Linux | Pardus Life | Radio Yoyo Blog | Twitter: @yoyo308 | identi.ca: @deblinux

Twitter PardusLife @PardusLife | identi.ca PardusLife @parduslife | Pardus KDE and Debian Gnome user...
Yoyo
Yoyo
Administrador

Mensajes : 1013
Puntos : 1361
Reputación : 73
Fecha de inscripción : 26/08/2010
Localización : Andalucía/España

http://parduslife.wordpress.com/

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Deicidium el Dom Oct 23, 2011 4:04 am

Si, yo la instale en Pardus de 32 bits, con la dependencia de PardusUser.de, por eso aclaro que tienes que tener ese repositorio instalado en el tutorial.

Espero tu experiencia Yoyo.
Deicidium
Deicidium
Administrador

Mensajes : 196
Puntos : 220
Reputación : 18
Fecha de inscripción : 29/08/2010
Localización : Colombia

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Yoyo el Lun Oct 24, 2011 12:49 am

Veamos, voy a probar en mi Pardus 32-bits de la Laptop.......

Acabo de seguir el manual y a la hora de hacer el .pisi me da 0 errores y 5 alertas

Código:
yoyo@pardus-laptop ~ $ sudo pisi bi https://svn.pardus.org.tr/pardus/playground/fatih.arslan/2011/google_talk/google-talkplugin-i686/pspec.xml                                     
pspec.xml                      (2.0 KB)100%    31.68 MB/s [00:00:00] [complete]
actions.py                    (728.0  B)100%      6.09 MB/s [00:00:00] [complete]
DEBUG: ComponentDB initialized in 0.0216639041901.
DEBUG: RepoDB initialized in 0.000218868255615.
DEBUG: InstallDB initialized in 0.0102899074554.
translations.xml              (198.0  B)100%      1.67 MB/s [00:00:00] [complete]
envvars                        (61.0  B)100%    468.77 KB/s [00:00:00] [complete]
Generando paquete fuente: google-talkplugin
No se encuentra component.xml en directorio remoto. La fuente es ahora parte de componente desconocido                                                                             
Obteniendo fuente desde: http://cekirdek.pardus.org.tr/~farslan/dist/googletalk/google-talkplugin-2.1.7.0.tar.gz                                                                   
google-talkplugin-2.1.7.0.tar.gz (7.4 MB)100%    64.48 KB/s [00:00:00] [complete]
Archivo de fuente guardado: /var/cache/pisi/archives/google-talkplugin-2.1.7.0.tar.gz
Descompactando archivo(s)...
 descompactado (/var/pisi/google-talkplugin-2.1.7.0-1/work)                                                                                                                       
Configurando fuente...
Generando fuente (build)...                                                                                                                                                       
Verificando Paquete %s.                                                                                                                                                           
Instalando...                                                                                                                                                                     
Build con Sandbox habilitado...                                                                                                                                                   
strip:/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/libnpgtpo3dautoplugin.so: File format not recognized
comando strip falló para archivo '/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/libnpgtpo3dautoplugin.so'!
DEBUG: /opt/google/talkplugin/libnpgtpo3dautoplugin.so [stripped]                                                                                                                 
DEBUG: /opt/google/talkplugin/GoogleTalkPlugin [stripped]
strip:/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/libnpgoogletalk64.so: File format not recognized
comando strip falló para archivo '/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/libnpgoogletalk64.so'!
DEBUG: /opt/google/talkplugin/libnpgoogletalk64.so [stripped]                                                                                                                     
strip:/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/lib/libCg.so: File format not recognized
comando strip falló para archivo '/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/lib/libCg.so'!
DEBUG: /opt/google/talkplugin/lib/libCg.so [stripped]                                                                                                                             
strip:/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/lib/libCgGL.so: File format not recognized
comando strip falló para archivo '/var/pisi/google-talkplugin-2.1.7.0-1/install/opt/google/talkplugin/lib/libCgGL.so'!
DEBUG: /opt/google/talkplugin/lib/libCgGL.so [stripped]                                                                                                                           
Incluyendo link externo '/var/pisi/google-talkplugin-2.1.7.0-1/install/usr/lib/browser-plugins/libnpgtpo3dautoplugin.so'
Incluyendo link externo '/var/pisi/google-talkplugin-2.1.7.0-1/install/usr/lib/browser-plugins/libnpgoogletalk64.so'
Construyendo paquete: google-talkplugin
Creando google-talkplugin-2.1.7.0-1-p11-i686.pisi...                                                                                                                               
Conservando carpeta build
*** 0 error(es), 5 alerta(s)
yoyo@pardus-laptop ~ $


Ahora os cuento............


Última edición por Yoyo el Lun Oct 24, 2011 1:04 am, editado 1 vez

_________________
Espacio Linux | Mi Blog Deb Linux | Pardus Life | Radio Yoyo Blog | Twitter: @yoyo308 | identi.ca: @deblinux

Twitter PardusLife @PardusLife | identi.ca PardusLife @parduslife | Pardus KDE and Debian Gnome user...
Yoyo
Yoyo
Administrador

Mensajes : 1013
Puntos : 1361
Reputación : 73
Fecha de inscripción : 26/08/2010
Localización : Andalucía/España

http://parduslife.wordpress.com/

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Yoyo el Lun Oct 24, 2011 12:55 am

Pues nada, cumpas, no funciona.........

No me toma el plugin en ningún navegador, ni Firefox ni Opera ni Chrome ni Chromium........


Todo esto en mi Pardus de 32-bits, claro................

En la de 64-bits sin novedad, todo ok............

_________________
Espacio Linux | Mi Blog Deb Linux | Pardus Life | Radio Yoyo Blog | Twitter: @yoyo308 | identi.ca: @deblinux

Twitter PardusLife @PardusLife | identi.ca PardusLife @parduslife | Pardus KDE and Debian Gnome user...
Yoyo
Yoyo
Administrador

Mensajes : 1013
Puntos : 1361
Reputación : 73
Fecha de inscripción : 26/08/2010
Localización : Andalucía/España

http://parduslife.wordpress.com/

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Casshan el Lun Oct 31, 2011 7:24 am

Creo entonces que me va a tocar esperar hasta que este en el estable Sad
Casshan
Casshan

Mensajes : 8
Puntos : 14
Reputación : 0
Fecha de inscripción : 25/07/2011
Localización : Mexico

Volver arriba Ir abajo

Problema con Google-talk plugin Empty Re: Problema con Google-talk plugin

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.