¿Quién está en línea?
En total hay 4 usuarios en línea: 0 Registrados, 0 Ocultos y 4 Invitados :: 1 Motor de búsqueda

Ninguno

[ Ver toda la lista ]


La mayor cantidad de usuarios en línea fue 36 el Mar Oct 25, 2011 7:08 am.
Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

el sistema no inicia cuando hiberna

Ver el tema anterior Ver el tema siguiente Ir abajo

el sistema no inicia cuando hiberna

Mensaje por jonhz el Lun Sep 26, 2011 3:28 pm

Hola parduseros:

tengo un problema, cada que pongo a hibernar la notebook y después trato de reanudar Pardus, se queda la pantalla en negro con el puntero pasmado.... alguien tiene idea que pueda ser? se queda pasmada la pantalla, tengo que apagar con el botón de encendido y reiniciar la maquina, como podré solucionar esto?
avatar
jonhz

Mensajes : 35
Puntos : 52
Reputación : 2
Fecha de inscripción : 23/09/2011
Edad : 30
Localización : mexico

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por diablillodeamarillo el Lun Sep 26, 2011 6:09 pm

Hola jonhz, la partición de intercambio (swap) debe ser del doble o más que la cantidad de memoria RAM que tienes (si, por ejemplo, tienes 2 GB de RAM, la swap debería ser de 4 ó 5 GB. Esto es para poder hibernar el equipo, si no se va a usar la hibernación con 2 GB de swap ya bastaría).

Por otro lado, la opción de hibernación debe estar habilitada en la BIOS. Mírate esto:
http://es.answers.yahoo.com/question/index?qid=20071013001957AAgxezO

Ya dirás algo... Wink
avatar
diablillodeamarillo

Mensajes : 156
Puntos : 195
Reputación : 6
Fecha de inscripción : 15/08/2011
Edad : 50
Localización : Barcelona

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por jonhz el Mar Sep 27, 2011 2:16 am

Hola parduseropitufo; nooooooooooo ps entonces si es por la swap, mi computadora tiene 3 gigas de ram, la swap debería tener 6 al menos ¿cierto?, cuando hice la instalación de pardus deje que el instalador lo hiciera todo, y no me quise meter a configurar las particiones Crying or Very sad

Existe forma de redimencionar la swap sin dañar nada?... tengo arranque dual (win7 y pardus), en cuanto a la BIOS si tengo habilitada correctamente la opción de ACPI... lo de menos seria volver a instalar pardus como debe de ser, pero si hay posibilidad de redimencionar... que necesidad?...

Saludos y gracias. What a Face
avatar
jonhz

Mensajes : 35
Puntos : 52
Reputación : 2
Fecha de inscripción : 23/09/2011
Edad : 30
Localización : mexico

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por Yoyo el Mar Sep 27, 2011 2:18 am

A mi esto de la hibernación nunca me ha funcionado en ninguna distro Linux, y llevo ya mas de 5 años probando distros, así que no sabría decirte, nunca uso la hibernación.....

Y en Mac no la uso ni la he usado en Windows, es que no se, no le veo practicidad a eso de la hibernación, yo cuando no estoy apago la PC y ya xDD

A ver si algún compañero puede aportar algo


Un saludo.

_________________
Espacio Linux | Mi Blog Deb Linux | Pardus Life | Radio Yoyo Blog | Twitter: @yoyo308 | identi.ca: @deblinux

Twitter PardusLife @PardusLife | identi.ca PardusLife @parduslife | Pardus KDE and Debian Gnome user...
avatar
Yoyo
Administrador

Mensajes : 1013
Puntos : 1361
Reputación : 73
Fecha de inscripción : 26/08/2010
Localización : Andalucía/España

http://parduslife.wordpress.com/

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por paran0id el Mar Sep 27, 2011 2:33 am

No creo que sea problema de la swap, yo tengo 4 de RAM y a la swap le puse solo 2,5 xDD

Y yo tampoco soy de hibernar los equipos, aunque la otra vez por error le di a la tecla de hibernar y luego no tuve problemas para volver al sistema.

¿Has probado a darle al botón de encendido una vez, como si lo estuvieras encendiendo? Sé que es muy obvio, pero yo me volví loco dándole al teclado para que volviera en sí hasta que le di al botón de encendido xDD
avatar
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 29
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por diablillodeamarillo el Mar Sep 27, 2011 3:24 am

jonhz escribió:Hola parduseropitufo; nooooooooooo ps entonces si es por la swap, mi computadora tiene 3 gigas de ram, la swap debería tener 6 al menos ¿cierto?, cuando hice la instalación de pardus deje que el instalador lo hiciera todo, y no me quise meter a configurar las particiones Crying or Very sad

Existe forma de redimencionar la swap sin dañar nada?... tengo arranque dual (win7 y pardus), en cuanto a la BIOS si tengo habilitada correctamente la opción de ACPI... lo de menos seria volver a instalar pardus como debe de ser, pero si hay posibilidad de redimencionar... que necesidad?...

Saludos y gracias. What a Face

Yo tampoco uso la hibernación y cuando tenía Window$ tampoco la usaba.

Prueba a redimensionar la partición swap con el programa GParted LiveCD a ver si así te funciona bien. Lo puedes bajar de aquí:
http://gparted.sourceforge.net/

A ver si hay suerte Wink
avatar
diablillodeamarillo

Mensajes : 156
Puntos : 195
Reputación : 6
Fecha de inscripción : 15/08/2011
Edad : 50
Localización : Barcelona

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por jonhz el Mar Sep 27, 2011 3:49 am

Pues yo si la uso, por que aveces salgo a comer y me tardo un poco en regresar, y me gusta que cuando regreso continuo haciendo lo que deje. voy a probar redimencionando con el GParted a ver si funciona, también eh probado en varias distros la hibernación y no en muchas me ha funcionado... creo que solo me ha funcionado en Linux Mint y el ultimo Ubuntu.

también probaré el botón de encendido... jeje seria bueno que fuera eso nada mas...

lo hago y les cuento...

Saludos y gracias a todos!...

avatar
jonhz

Mensajes : 35
Puntos : 52
Reputación : 2
Fecha de inscripción : 23/09/2011
Edad : 30
Localización : mexico

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por pacifico el Mar Sep 27, 2011 1:01 pm

mm... a mi tambien me ha pasado eso, la pc no regresa, hay que investigar el asunto!

Lo tomo en nota Smile

Saludos

avatar
pacifico

Mensajes : 152
Puntos : 184
Reputación : 10
Fecha de inscripción : 10/08/2011
Localización : Canada

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por jdgr00 el Mar Sep 27, 2011 2:18 pm

Es configuracion de BIOS aunque no es el único problema
( la swap hasta donde yo se no tiene nada que ver (hoy en dia 1GB de swap es mas que suficiente, pero eso es otro tema)
avatar
jdgr00

Mensajes : 77
Puntos : 97
Reputación : 10
Fecha de inscripción : 11/08/2011
Edad : 29
Localización : Costa Rica

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por exterminador el Miér Sep 28, 2011 7:28 am

Yo tampoco uso la hibernación, pero algo a tener en cuenta es el tamaño de la Swap. Si tenés, por ejemplo, 2 gb. de ram lo ideal sería crear una Swap equivalente a ese tamaño para poder usar la hibernación, o sea 2 gb., porque al hibernar la PC la cantidad de ram que está siendo usada en ese momento es volcada a la Swap, por eso paran0id no tuvo ningún inconveniente para volver al sistema ya que en ese momento seguramente no estaría utilizando 2,5 gb. de ram, se entiende ? . Por lo tanto, crear una Swap de 5 o 6 gb. me parece un poco mucho, es desperdiciar espacio. No se de cuanto es tu partición Swap pero supongo que 2 gb. ha de tener así que veo difícil que el problema venga por ese lado.
Me inclinaría más por problemas de hardware, en alguna oportunidad he leido que algunos módulos cargados, sobre todo el de Nvidia, suelen dar problemas para el uso de la hibernación, si ese es tu caso y no se soluciona con alguna actualización de los drivers más adelante creo que no se justifica perder la acelaración gráfica para hibernar el equipo, de todas formas podes probarlo si lo deseas.
Saludos cordiales.
avatar
exterminador

Mensajes : 261
Puntos : 334
Reputación : 39
Fecha de inscripción : 28/04/2011
Localización : Posadas, Misiones Argentina

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por Dr. Byte el Vie Sep 30, 2011 3:48 pm

A mì tampoco me funciona la hibernaciòn en mi pardus 2011.1, ya que cuando oprimo el botòn de encendido como que empieza a realizar acciones d encendido, pero se queda con la pantalla negra. eso lo hioce una vez, solo para probar la funciòn, aunque en realidad no lo uso.

y tambièn pienso que no tiene nada que ver con la memoria swap, ya que con la memoria que tiene de 3 o 4 GB, es màs que suficiente, ya que no estàs haciendo nada, com opara consumir màs memoria, creo que tiene que ver màs con la distro.

slaudos.
avatar
Dr. Byte

Mensajes : 98
Puntos : 125
Reputación : 4
Fecha de inscripción : 06/09/2011
Edad : 37
Localización : Detrás del monitor

Volver arriba Ir abajo

Re: el sistema no inicia cuando hiberna

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.