¿Quién está en línea?
En total hay 2 usuarios en línea: 0 Registrados, 0 Ocultos y 2 Invitados

Ninguno

[ Ver toda la lista ]


El record de usuarios en línea fue de 36 durante el Mar Oct 25, 2011 7:08 am
Conectarse

Recuperar mi contraseña

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar

Problemas com MPlayer (Solucionado?)

Ir abajo

Problemas com MPlayer (Solucionado?) Empty Problemas com MPlayer (Solucionado?)

Mensaje por paran0id el Miér Sep 07, 2011 8:50 am

Buenas!
No sé que pasa pero cuando intento reproducir un vídeo com SMPlayer, por ejemplo, me sale este error:


Código:

MPlayer interrupted by signal 11 in module: filter video
ID_SIGNAL=11
- MPlayer crashed by bad usage of CPU/FPU/RAM.
  Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
  disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
- MPlayer crashed. This shouldn't happen.
  It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
  gcc version. If you think it's MPlayer's fault, please read
  DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
  won't help unless you provide this information when reporting a possible bug.

Me pasa con todos los reproductores y desde que actualicé hace un par de horas... no sé si será por eso :\
Si alguien sabe el motivo o alguna solución le daría mil gracias. Mientras buscaré por internés.


Última edición por paran0id el Miér Sep 07, 2011 9:03 am, editado 1 vez
paran0id
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 31
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

Problemas com MPlayer (Solucionado?) Empty Re: Problemas com MPlayer (Solucionado?)

Mensaje por paran0id el Miér Sep 07, 2011 8:53 am

Vale, al parecer tiene problemas solo con el formato MKV...

EDITO: solo me pasa con todos los vídeos de esa serie... los otros MKV los reproduce perfectamente.
paran0id
paran0id
Administrador

Mensajes : 305
Puntos : 378
Reputación : 37
Fecha de inscripción : 28/08/2010
Edad : 31
Localización : Barcelona

http://tuneatulinux.wordpress.com/

Volver arriba Ir abajo

Problemas com MPlayer (Solucionado?) Empty Re: Problemas com MPlayer (Solucionado?)

Mensaje por cronos el Miér Sep 07, 2011 3:09 pm

Ya decia yo que parecia raro, ya que no tuve problemas con ningun formato.

Saludos.
cronos
cronos

Mensajes : 298
Puntos : 327
Reputación : 13
Fecha de inscripción : 11/08/2011
Edad : 38
Localización : Lima - Perú

http://cronostecnologia.blogspot.com/

Volver arriba Ir abajo

Problemas com MPlayer (Solucionado?) Empty Re: Problemas com MPlayer (Solucionado?)

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.